eZ Platform Discussions

eZ Platform 2 + Symfony 3.4.5 => doesn't work


#1

Hi,

I just want to tell to the community that eZ Platform 2 has problems with Symfony 3.4.5, you should not update with composer and stay with 3.4.4.

Atte,


#2

Yep, it seems there’s a bug in Symfony toolbar which causes the error. Adding the version 3.4.5 to conflict section of your composer.json will fix it, while making sure next version, 3.4.6, is installed automatically when it’s released.


#3

I will add the version 3.4.5 to conflict section, thank you :wink:


#4

@emodric Same problem with 3.4.6, also ocurre without toolbar (prod env) - It is not only a graphical problem, it is not posible to publish content object with ezimage field (javascript error).



#5

Hm… Did maybe Symfony change something in regards to forms in recent versions?


#6

I could observe that tags are not outside of tags anymore.